Great news! Ubuntu Lucid 10.04 has finally updated the gnuradio packages in its (universe) repositories to 3.2.2 (until Karmic 9.10 we had the ancient 3.0.4). No need to build from source to be up-to-date…

http://packages.ubuntu.com/search?suite=lucid&searchon=names&keywords=gnuradio

Advertisements