The gr-wxgui component of GnuRadio requires python-wxgtk version >=2.8 to be installed.

However, there seems to be a small bug in the configuration scripts: if you have both python-wxgtk2.6 and python-wxgtk2.8 installed, the script finds the 2.6 version first, discards it as too old, and decides not to build the gr-wxgui component. Removing python-wxgtk2.6 seems to bypass the issue.

Advertisements