It seems that to build the latest master tree of GNU Radio, you need to install also libpulse-dev, otherwise when trying to build the video-sdl component you’ll get the error:

/usr/bin/ld: cannot find -lpulse-simple
Advertisements