I’ve taken the dive and upgraded to Jaunty, I will use this post to keep track of notes/problems regarding Gnuradio on Jaunty…

  1. python is now included as 2.5, 2.6 and 3.0 (default: 2.6)
  2. libboost is now included as 1.34, 1.35 and 1.37 (default: 1.34)
  3. libusb is now included as 0.1 as well as 1.0 (default: 0.1)
Advertisements